Intermittent Audio Delivery Issues
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 13:49 EST
Investigating
We are currently investigating an issue that is causing intermittent audio delivery issues. During this time listeners may have difficulty loading audio and/or be presented with error messages when trying to access a podcast episode.
Posted Nov 25, 2020 - 12:45 EST
This incident affected: Content Delivery.