CMS Reporting and Episode Previews
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted May 30, 2020 - 11:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2020 - 11:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 11:25 EDT
Identified
Our engineering team has identified the issue and is currently working on a resolution.
Posted May 30, 2020 - 10:00 EDT
This incident affected: Megaphone CMS and Megaphone Analytics.