Delayed Metric Population Inside Megaphone
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 13:53 EST
Identified
Due to broader issues with Google Compute Engine and Dataflow, there is a delay in metrics displaying inside the Megaphone CMS since 7:30am ET on Jan 29, 2020. Note that no metrics are lost nor is there any disruption to delivery - they are simply lagged in reporting inside the platform. Our team will keep you updated as metrics return to real-time measurement; we apologize for any inconvenience this may cause.
Posted Jan 29, 2020 - 11:04 EST
This incident affected: Megaphone Analytics.