500 errors and load delays throughout Megaphone
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 13:23 EST
Identified
We are currently working on an issue that is causing 500 errors throughout Megaphone on Campaigns/Orders, Promos, Episodes and Report pages as well as timeouts on reports. We are working to fix this as soon as possible - thanks for your patience.
Posted Feb 18, 2020 - 13:19 EST
This incident affected: Megaphone CMS and Megaphone Analytics.