Degraded Audio Delivery
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 20:56 EDT
Investigating
Our Engineering team has identified a possible issue that would result in degraded content delivery for a very small percentage of traffic.The Engineers are in the progress of investigating this more thoroughly and we will update you as we go along. Please do not hesitate to reach out in the event you need assistance either at support@megaphone.fm or through the live chat widget.
Posted Jun 08, 2020 - 20:41 EDT
This incident affected: Content Delivery.