Errors accessing Megaphone CMS
Incident Report for Megaphone
Resolved
This incident has been fully resolved.
Posted Mar 16, 2020 - 17:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results. The CMS and feeds is loading but we are watching for additional errors. Please report issues to our support team, and thank you for your patience.
Posted Mar 16, 2020 - 16:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2020 - 16:26 EDT
Identified
This issue is recurring and we are working with our providers to implement a fix. We will update you ASAP and are working to resolve this errors.
Posted Mar 16, 2020 - 16:24 EDT
Monitoring
A fix has been implemented and our team is monitoring results.
Posted Mar 16, 2020 - 15:58 EDT
Identified
We are aware of the inability to access the Megaphone CMS and associated pages. This incident is due to outages from one of our upstream hosting providers. Our hosting provider reports that these issues are in the process of being resolved, however we are monitoring the situation closely. Content/ad delivery and associated are not impacted.

We apologize for the inconvenience and will update you as we know more information. Please reach out to our support team with questions.
Posted Mar 16, 2020 - 15:51 EDT
This incident affected: Megaphone CMS and RSS Feeds.