Audio Processing Delays
Incident Report for Megaphone
Resolved
This incident has been resolved and processing is back to normal rates. Again, we apologize for the delays this morning. Please reach out to Live Chat if you have further questions.
Posted Feb 14, 2020 - 09:10 EST
Identified
We are experiencing significant delays in audio processing inside of Megaphone (episodes and advertisements). We are working quickly to resolve the issue and shorten the wait time. We will provide updates as they become available; please let our support team know if you have any questions. We apologize for the inconvenience.
Posted Feb 14, 2020 - 08:06 EST
This incident affected: Megaphone CMS.