Sporadic 500 Errors Throughout Megaphone
Incident Report for Megaphone
Resolved
This incident has been resolved. Have a great day!
Posted Nov 07, 2019 - 13:10 EST
Monitoring
A fix has been implemented and the platform is restoring back to operational functioning. Please flag any additional issues with our support team, and thanks again for your patience!
Posted Nov 07, 2019 - 13:07 EST
Identified
The issue has been identified and our team is working on restoring access as soon as possible.
Posted Nov 07, 2019 - 12:56 EST
Investigating
We are currently investigating reports of 500 errors throughout Megaphone on pages such as Campaigns, Promos and Episodes. Our team is actively looking and we will provide updates as they are available. Thanks in advance for your patience!
Posted Nov 07, 2019 - 12:56 EST
This incident affected: Megaphone CMS.