Audio Processing
Incident Report for Megaphone
Resolved
This incident has been resolved. Audio processing times could have some residual delays of a few minutes, so please flag any issues with our support team via Live Chat and we are happy to assist. Thank you again for your patience!
Posted Jan 24, 2020 - 10:39 EST
Monitoring
A fix has been implemented and the processing queue is about 20% of what it was this morning. We are continuing to monitor, but anticipate a clear queue and no processing delays within the hour.
Posted Jan 24, 2020 - 10:22 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2020 - 09:23 EST
Identified
Our engineering team is working to process the audio file backup as soon as possible by adding additional processing capabilities. We are also looking into the underlying cause of the issue and will keep you updated as we have more information. We're sorry for the delays this morning and afternoon.
Posted Jan 24, 2020 - 09:23 EST
Investigating
We are currently experiencing audio processing issues across Megaphone. Our engineers are aware and are currently investigating. Apologies for the inconvenience and thank you for your patience.
Posted Jan 24, 2020 - 09:18 EST
This incident affected: Megaphone CMS.