500 errors throughout Megaphone CMS
Incident Report for Megaphone
Resolved
This incident has been resolved. Thank you for your patience as we resolved this issue!
Posted Jan 16, 2020 - 16:51 EST
Identified
Our engineers have identified the issue and we are slowly recovering from the load errors.
Posted Jan 16, 2020 - 16:43 EST
Investigating
We are currently investigating the presence of 500 errors throughout Megaphone. Currently we are aware of errors on Campaigns/Orders, Promos and Reports. Our team is determining a cause as soon as possible. We apologize for the disruption and will keep you updated.
Posted Jan 16, 2020 - 16:38 EST
This incident affected: Megaphone CMS.