Audio Processing Delays
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 17:26 EDT
Monitoring
Audio processing delays are decreasing, we anticipate full resolve shortly. Thanks again for your patience!
Posted Jul 31, 2020 - 16:54 EDT
Update
We are continuing to investigate this issue.
Posted Jul 31, 2020 - 16:09 EDT
Investigating
We are experiencing a high volume of audio files to process and are working to resolve. Thank you for your patience!
Posted Jul 31, 2020 - 15:11 EDT
This incident affected: Megaphone CMS.