Issue with content delivery

Incident Report for Megaphone

Resolved

The incident has been resolved.
Posted Sep 02, 2022 - 09:02 EDT

Monitoring

The fix has been implemented and we are monitoring the status.
Posted Sep 02, 2022 - 07:13 EDT

Identified

The issue has been identified and we are implementing the fix.
Posted Sep 02, 2022 - 07:07 EDT

Investigating

The team is currently investigating an issue with content delivery
Posted Sep 02, 2022 - 06:39 EDT
This incident affected: Content Delivery.