Investigating delayed metrics and impressions
Incident Report for Megaphone
Resolved
Megaphone reporting data is now up-to-date.
Posted Oct 17, 2023 - 01:49 EDT
Monitoring
A fix has been implemented and statistics are being loaded.
Posted Oct 16, 2023 - 21:51 EDT
Investigating
We are currently investigating an issue with some metrics and impressions not being in our reporting database.
Posted Oct 16, 2023 - 12:40 EDT
This incident affected: Megaphone Analytics.