Audio Delivery failing for newly created Episodes
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 20:02 EST
Monitoring
A fix has been implemented and the team is monitoring performance.
Posted Nov 19, 2024 - 18:13 EST
Identified
The team has identified an issue causing newly created episodes to fail to deliver on podcast players.
A fix is currently rolling out and these episodes should be available shortly.
Posted Nov 19, 2024 - 15:46 EST
This incident affected: Content Delivery.