Upstream delay in metrics and impressions reporting
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted May 23, 2023 - 23:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 19:43 EDT
Identified
The team is working with our CDN provider to receive the updated logs for metrics and impressions.
Posted May 23, 2023 - 18:51 EDT
This incident affected: Megaphone Analytics.