Intermittent issue with episode publishing on Spotify

Incident Report for Megaphone

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 18:42 EDT

Monitoring

The backlog has cleared and episodes should now be appearing on Spotify.
Posted Aug 07, 2026 - 18:37 EDT

Identified

The issue has been identified and the system is working through the backlog.
Posted Aug 07, 2026 - 18:25 EDT

Investigating

The team is currently investigating reports of episodes not publishing on Spotify.
Posted Aug 07, 2026 - 16:45 EDT
This incident affected: Content Delivery.