Intermittent Episode Playback Issues
Incident Report for Megaphone
Resolved
This incident has been resolved and playback should be returning to normal for all podcasts.
Posted Apr 19, 2023 - 15:01 EDT
Identified
The issue has been identified and a fix is being put into place. We expect playback to resume as intended shortly.
Posted Apr 19, 2023 - 14:51 EDT
Investigating
We are currently investigating an issue that is causing certain podcast episodes to have playback issues. During this time, end-listeners may run into errors when trying to download episodes.
Posted Apr 19, 2023 - 14:41 EDT
This incident affected: Content Delivery.