Sporadic 500 errors and audio delivery issues
Incident Report for Megaphone
Resolved
This incident has been resolved. Thank you for your patience and please report any other errors to the support team.
Posted Mar 02, 2020 - 16:08 EST
Update
We are recovered on audio delivery issues but are still having 500 errors appear throughout Megaphone. We are investigating alternative fixes.
Posted Mar 02, 2020 - 15:55 EST
Monitoring
A fix has been implemented and we are starting to see the Megaphone platform and audio files resolve. We anticipate this to be fully resolved in the next 15-30 minutes. Thank you again for your patience!
Posted Mar 02, 2020 - 15:15 EST
Identified
We are currently investigating 500 errors throughout the Megaphone platform including on the Podcast, Promos, Campaigns and Reports tab. Additionally, we are aware of reports of audio delivery issues on certain files. Our team is working to resolve these errors as soon as possible.

We will keep you updated with our progress but please feel free to flag any concerns with our support team, as always.
Posted Mar 02, 2020 - 14:58 EST
This incident affected: Megaphone CMS and Content Delivery.