Errors on reporting tab
Incident Report for Megaphone
Resolved
This incident has been resolved and reports are fully loading. Thank you again for your patience while we investigated this issue!
Posted Mar 20, 2020 - 14:52 EDT
Identified
We have identified issues on the reporting tab flagging errors when pulling reports. Our team is looking into the errors and we will provide updates as soon as we have more information. Thank you in advance for your patience!
Posted Mar 20, 2020 - 14:43 EDT
This incident affected: Megaphone CMS and Megaphone Analytics.