Errors running Performance Reports for Podcasts and Orders
Incident Report for Megaphone
Resolved
This incident has been resolved. Have a great weekend!
Posted Feb 21, 2020 - 12:07 EST
Monitoring
A fix has been released and we are starting to see reports recover. We will continue monitoring for performance; please let our support team know if you encounter issues.
Posted Feb 21, 2020 - 11:55 EST
Update
Our team has identified the issue and is testing a fix currently.
Posted Feb 21, 2020 - 10:22 EST
Identified
We are currently working on fixing an issue that produces 0s when running reports on Podcasts in the traditional view and Campaigns/Orders. We will keep you updated on the progress; thank you for your patience!
Posted Feb 21, 2020 - 09:59 EST
This incident affected: Megaphone Analytics.