CMS Metrics
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted May 20, 2020 - 15:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2020 - 10:32 EDT
Identified
Last night due to an error with a cloud provider, we were unable to process the last two hours of yesterday's (5/19) metric export logs for some clients. As a result the metrics export from yesterday is going to be missing a little over two hours of data from the end of the day. The good news is the data isn't lost, it just didn't get shipped with the export. We are working on back-filling this for you right now and we'll have an update shortly.
Posted May 20, 2020 - 09:35 EDT
This incident affected: Megaphone Analytics.