Chat Support Outage- Intercom

Incident Report for Megaphone

Resolved

Intercom has restored its service, and chat support is operational.
Posted Jan 10, 2026 - 16:40 EST

Investigating

Our chat service is currently experiencing an outage, which is preventing in-chat messaging. According to Intercom’s status page, they are actively working toward a resolution, and we will continue to monitor the situation.

Please note that there is no impact to any Megaphone products (CMS, API, Content, Delivery, or Analytics). This issue is isolated to Intercom only and affects the ability to reach a Support Advisor via chat.

https://www.intercomstatus.com/us-hosting
Posted Jan 09, 2026 - 15:54 EST