Platform Reporting - Degraded Performance
Incident Report for Megaphone
Resolved
This issue has been fixed on our side and reporting should be functioning in the platform as intended.
Posted May 17, 2022 - 11:39 EDT
Investigating
We are currently investigating an issue that is causing download and impression data to not show up in some of the reports available in the platform. This is not impacting the actual data, just the display of the data in the platform. This is not impacting the delivery of downloads or ad impressions. We will provide an update as soon as the investigation is complete.
Posted May 17, 2022 - 09:56 EDT
This incident affected: Megaphone Analytics.