Audio delivery errors
Incident Report for Megaphone
Postmortem

During a configuration change, the Megaphone platform ran into an issue that caused success rates for un-cached audio to start dropping at around 11:10 AM Eastern time. We applied a fix shortly after this and success rates started to increase until the system became stable at 12:10 PM Eastern time. During this period, listeners requesting new content during this time most likely received an error message when trying to play un-cached content. Everything is working as intended now and publishers should start to see metrics and impressions recover throughout the day.

Posted Nov 30, 2023 - 14:28 EST

Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 13:44 EST
Monitoring
Success rates are steadily climbing following the fix.
Posted Nov 30, 2023 - 13:14 EST
Identified
The team is working on correcting an issue with audio delivery.
Posted Nov 30, 2023 - 11:49 EST
This incident affected: Content Delivery.