Spotify Distribution Delays
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 01:25 EDT
Monitoring
The problem has been fixed, we are continuing to monitor Spotify podcast ingestion performance.
Posted Oct 10, 2024 - 22:46 EDT
Identified
Spotify is currently experiencing delays ingesting podcast content. The team is working on resolving this issue.
Posted Oct 10, 2024 - 20:10 EDT
This incident affected: Content Delivery.