Transcoding delays

Incident Report for Megaphone

Resolved

The incident has been resolved.
Posted Apr 23, 2026 - 23:34 EDT

Monitoring

The backlog is working down and we should be caught up shortly.
Posted Apr 23, 2026 - 23:02 EDT

Identified

A fix has been deployed and we are monitoring the progress.
Posted Apr 23, 2026 - 21:30 EDT

Investigating

The team is currently investigating a backup in episode transcoding.
Posted Apr 23, 2026 - 19:08 EDT
This incident affected: Megaphone CMS and Content Delivery.