Issue with CMS and feeds
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 12:41 EDT
Monitoring
Issue has been resolved.
Posted Sep 12, 2022 - 11:54 EDT
Update
https://cms.megaphone.fm is operational. Reporting functionality is limited.
Posted Sep 12, 2022 - 11:40 EDT
Identified
The issue has been identified and the team is working on a fix.
Posted Sep 12, 2022 - 11:06 EDT
Investigating
The team is currently investigating an issue affecting the CMS and updates to feeds.
Posted Sep 12, 2022 - 10:48 EDT
This incident affected: Megaphone CMS, Megaphone API, Content Delivery, and RSS Feeds.