Some users may encounter 500 error codes while using the CMS
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 17:33 EDT
Identified
Primarily, creating a new episode has been affected. Our team has identified the cause and is working on deploying a fix. We are very sorry for any inconvenience.
Posted Jun 16, 2020 - 17:20 EDT
Investigating
Our engineering team is currently working on resolving this. Please reach out to support either via the Chat or at support@megaphone.fm
Posted Jun 16, 2020 - 17:07 EDT
This incident affected: Megaphone CMS and Megaphone API.