Degraded Audio Delivery - Potential 500 Errors

Incident Report for Megaphone

Resolved

The issue has been resolved. Listeners should no longer be receiving errors when trying to listen to certain recently published episodes.
Posted Aug 08, 2022 - 14:22 EDT

Identified

We have identified the issue and have implemented a fix. We expect audio delivery to return to normal momentarily.
Posted Aug 08, 2022 - 14:09 EDT

Investigating

We are currently investigating an issue that is causing audio delivery to be degraded. During this time audio from certain podcast episodes might not play as expected and produce 500 errors.
Posted Aug 08, 2022 - 13:57 EDT
This incident affected: Content Delivery.