Podcast Playback Issues
Incident Report for Megaphone
Resolved
The audio delivery issue is resolved at this time. The team will continue to monitor performance.
Posted Dec 18, 2022 - 21:56 EST
Monitoring
We have deployed a fix and we are monitoring the status
Posted Dec 18, 2022 - 21:09 EST
Identified
The issue has been identified and we are currently working on implementing a fix.
Posted Dec 18, 2022 - 13:00 EST
Investigating
We are currently investigating an issue that is causing playback issues for some podcasts. During this time some podcasts might not play for end-listeners and/or stop playing at a certain point.
Posted Dec 18, 2022 - 10:16 EST
This incident affected: Content Delivery.