Delays in Megaphone Advertisement Changes
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 23:55 EDT
Monitoring
A fix has been implemented to resolve the data loading delays to Megaphone's Ad Server, all advertisement orders are now synchronized.

The team is continuing to monitor performance.
Posted Mar 20, 2024 - 15:34 EDT
Identified
Megaphone is currently experiencing a delay loading advertisement orders into its Ad Server. Any customer alteration to an order from March 19 9:10 PM EST onwards is currently not applied.

The team has identified the problem and is actively working to resolve it.
Posted Mar 20, 2024 - 13:31 EDT
This incident affected: Content Delivery.