Investigating issues with metrics and impressions reporting
Incident Report for Megaphone
Resolved
Metrics and impressions reporting are now up to date.
Posted May 23, 2023 - 08:32 EDT
Update
We are continuing to investigate this issue.
Posted May 23, 2023 - 03:10 EDT
Investigating
We are currently investigating an issue with metrics and impressions reporting.
Posted May 23, 2023 - 03:02 EDT
This incident affected: Megaphone CMS and Megaphone Analytics.