Intermittent errors on Megaphone CMS
Incident Report for Megaphone
Resolved
The incident has been resolved.
Posted Dec 05, 2024 - 21:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 19:58 EST
Investigating
The team is investigating an issue causing intermittent errors on the CMS
Posted Dec 05, 2024 - 19:18 EST
This incident affected: Megaphone CMS.