AWS outage affecting new audio processing
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 20:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 19:07 EDT
Identified
The team has implemented a partial fix and we are seeing success rates rise. However, AWS is still reporting issues.
Posted Jun 13, 2023 - 18:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 17:21 EDT
Identified
The team is working on alternatives while Amazon works on resolving the AWS issues.
Posted Jun 13, 2023 - 16:45 EDT
This incident affected: Megaphone CMS and Content Delivery.