Podcast Playback Issues

Incident Report for Megaphone

Resolved

This incident has been resolved.
Posted Apr 12, 2023 - 08:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2023 - 04:08 EDT

Identified

The issue has been identified and we are currently working on implementing a fix.
Posted Apr 12, 2023 - 02:55 EDT

Investigating

We are currently investigating an issue that is causing playback issues for some podcasts. During this time some podcasts might not play for end-listeners and/or stop playing at a certain point.
Posted Apr 11, 2023 - 23:44 EDT
This incident affected: Content Delivery.