Intermittent 500 errors in CMS

Incident Report for Megaphone

Resolved

The incident has been resolved.
Posted May 29, 2026 - 15:14 EDT

Monitoring

The fix has been implemented and the team is monitoring the system.
Posted May 29, 2026 - 14:30 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 29, 2026 - 13:50 EDT

Investigating

The team is currently investigating the issues with intermittent 500 errors.
Posted May 29, 2026 - 12:45 EDT
This incident affected: Megaphone CMS.