Megaphone Analytics Outage
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 09:37 EDT
Monitoring
Megaphone analytics are now available again in Megaphone CMS.
Posted Mar 26, 2024 - 09:19 EDT
Identified
The issue has been identified and resolution is in progress.
Posted Mar 26, 2024 - 09:09 EDT
Investigating
We are currently experiencing a problem where analytics data is showing failing to load in the Megaphone CMS UI. The team is investigating and working to resolve this issue. Content Delivery is unimpacted.
Posted Mar 26, 2024 - 09:02 EDT
This incident affected: Megaphone Analytics.