Video episode processing delay
Incident Report for Megaphone
Resolved
The incident has been resolved.
Posted Nov 26, 2024 - 11:36 EST
Monitoring
The team has implemented a fix and affected episodes should now be live.
Posted Nov 26, 2024 - 10:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2024 - 09:47 EST
Investigating
The team is currently investigating an issue causing a delay in the processing of video episodes.
Posted Nov 26, 2024 - 09:40 EST
This incident affected: Megaphone CMS and Content Delivery.