Recent API Request Errors
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 14:04 EDT
Monitoring
We are in the process of implementing a fix and will monitor for results. We anticipate this issue being fully resolved in the next 45 minutes.
Posted Mar 13, 2020 - 11:55 EDT
Identified
Our team is currently working on a fix to reports of 422 errors when making requests to the API. We will provide an update within the next hour and apologize for the inconvenience this has caused.
Posted Mar 13, 2020 - 10:56 EDT
This incident affected: Megaphone API.