Delay in Megaphone Analytics data
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 19:48 EST
Identified
An issue has been identified preventing analytics data from today to be present in reports. The team is working on a fix to correct this.
Posted Nov 09, 2023 - 17:31 EST
This incident affected: Megaphone Analytics.