Processing failure issues

Incident Report for Megaphone

Resolved

The processing issue has been resolved.
Posted Feb 25, 2026 - 07:58 EST

Update

New episodes should work now. The team is still working through the processing of previously uploaded episodes.
Posted Feb 24, 2026 - 23:46 EST

Monitoring

Our engineers have identified the issue and are actively working on remediation. We will continue to provide updates as we move toward resolution.
Posted Feb 24, 2026 - 20:33 EST

Identified

The team is working on the processing failures issues with new video and audio episodes. We hope to have a fix shortly.
Posted Feb 24, 2026 - 14:48 EST
This incident affected: Megaphone CMS.