Processing issue

Incident Report for Megaphone

Resolved

The incident has been resolved.
Posted Apr 22, 2026 - 10:19 EDT

Monitoring

A fix has been implemented. Previously affected episodes are being reprocessed.
Posted Apr 22, 2026 - 02:38 EDT

Update

The team is still working on the issue. New uploads should currently work, but we are still aiming to address the underlying problem. Previously uploaded episodes will be addressed as soon as possible.
Posted Apr 21, 2026 - 21:23 EDT

Investigating

The team is currently investigating an issue with processing uploaded media.
Posted Apr 21, 2026 - 20:29 EDT
This incident affected: Megaphone CMS.