A very small percentage of delivery has reported experiencing degraded performance.
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 19:31 EDT
Investigating
There have been a few reports of audio traffic experiencing degraded performance. Our engineers are investigating these reports. Please reach out to support if you need assistance, otherwise this status will be updated with developments. Thank you for your patience.
Posted Oct 15, 2020 - 19:07 EDT
This incident affected: Content Delivery.