Episode Preview Page - Ad Preview Playback Unavailable
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 15:52 EST
Investigating
We are currently investigating an issue on the Episode Preview page that is causing the targeted advertisements for an episode to not display and play properly on this page only. This is not effecting the delivery of those targeted advertisements on downloads of those episodes, it is just the display and playing of those ads in the waveform on the Episode Preview page. All advertisements are delivering as expected. We will provide an update as soon as we have one.
Posted Oct 13, 2021 - 14:29 EDT
This incident affected: Megaphone CMS.