Audio delivery outage
Incident Report for Megaphone
Resolved
The incident has been resolved
Posted Oct 07, 2021 - 14:40 EDT
Monitoring
We identified an issue with our network provider and have switched to the backup provider. We are monitoring status.
Posted Oct 07, 2021 - 13:01 EDT
Investigating
The team is currently investigating the audio delivery outage.
Posted Oct 07, 2021 - 12:53 EDT
This incident affected: Megaphone CMS and Content Delivery.