Audio Delivery and Playback Errors
Incident Report for Megaphone
Resolved
This incident has been resolved. Thank you for your patience!
Posted Dec 04, 2019 - 17:03 EST
Monitoring
A fix has been implemented and we are beginning to recover delivery. Our team is monitoring for continued issues and we will update once fully resolved.
Posted Dec 04, 2019 - 15:45 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2019 - 15:43 EST
Identified
We are current experiencing degraded performance with our audio delivery service (embeddable players and episode MP3s). Our team has identified the issue and is currently working to deploy a fix. Please note that this does not affect downloads or metrics. We will update you with any further developments.
Posted Dec 04, 2019 - 15:32 EST
This incident affected: Megaphone CMS and Content Delivery.