Some users encountering a 422 error page
Incident Report for Megaphone
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 18:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 18:21 EDT
Investigating
Some users are unable to access the CMS and are given a 422 error code. Our engineers are diligently working on this and we will have an update shortly.
Posted Jun 15, 2020 - 18:19 EDT
This incident affected: Megaphone CMS.