Partially Degraded Audio Delivery
Incident Report for Megaphone
Resolved
Thank you for your patience. This issue has been resolved.
Posted Mar 16, 2020 - 21:09 EDT
Monitoring
A fix has been implemented. We are monitoring the procedure.
Posted Mar 16, 2020 - 20:59 EDT
Investigating
Some users may be experiencing partially degraded performance on audio delivery. We are investigating the cause and will update you as soon as possible. Thank you for your patience.
Posted Mar 16, 2020 - 20:58 EDT
This incident affected: Content Delivery.