CMS experiencing slow response times
Incident Report for Megaphone
Resolved
This incident has been resolved and access to the CMS has been restored.
Posted Sep 07, 2021 - 19:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 19:05 EDT
Update
The platform is currently under maintenance. We will provide an update as soon as possible.
Posted Sep 07, 2021 - 19:03 EDT
Update
The team continues to investigate. Remediation steps will require unplanned CMS maintenance downtime tonight.
Posted Sep 07, 2021 - 18:43 EDT
Update
We are continuing to investigate the issue and we are working with our cloud provider to resolve the database issues.
Posted Sep 07, 2021 - 17:20 EDT
Investigating
The team is currently an investigating an issue with slow database queries.
Posted Sep 07, 2021 - 15:42 EDT
This incident affected: Megaphone CMS.